Update urgently needed: Serious gap in VMWare platform endangers server – network policy

Anyone who operates servers and manages them via VMWare’s platform vCenter should urgently ensure that it is provided with the latest updates and configured securely. Because a plug-in activated by default is affected by a serious security flaw that makes it an easy target for attackers.

See also  Randstad: These are the most attractive companies in Austria for applicants and future employees

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.